Hosting Gratis ofrecido por Nydhosting
Club Piaggio • Ver tema - Avería encendido Piagioo X8 125

Avería encendido Piagioo X8 125

Sugerencias sobre lo que debería ser este club, esta web. Propuestas, sugerencias, y cualquier mejora que se te ocurra para optimizar el foro.
 
 Seguros

 Identificación
Identificarse
Nombre de Usuario:
Contraseña:
Olvidé mi contraseña
Reenviar email de activación
 
 
 
Registrarse
Condiciones de uso
Política de privacidad
 
 Menu Animado

Avería encendido Piagioo X8 125

Notapor Leafar » 10 09 , 2017 12:08 am

Hola, soy nuevo en esto de los foros pero ya no sé qué hacer con mi moto y a ver si alguien puede orientarme.
Compré hace un año una piaggio X8 125, con 94000 km. La moto se ve muy bien a pesar de los kilómetros.
Desde que la compré tiene un fallo que me trae de cabeza, enciende bien a la primera, pero si haces un recorrido corto, un par de kilómetros, y la apagas ya no enciende. No lo hace siempre, es aleatorio. Una vez que no enciende ya no hay manera. La dejas aparcada y al ir otra vez a buscarla o cuando viene la grúa a recogerla va y enciende a la primera.
Ya la miraron en varios talleres pero nada, le cambiaron la bomba de combustible ya he probado con otra bobina y nada, falla igual. Lo único que sé es que cuando falla no hace chispa la bujía(ya cambiada también). La tengo toda desmontada y probaré con un cable paralelo del código a la bobina.
Pero si podéis orientarme en algo os lo agradecería.
RANDOM_AVATAR
Leafar
 
Mensajes: 5
Registrado: 09 09 , 2017 11:49 pm
Ubicación: Galicia

Re: Avería encendido Piagioo X8 125

Notapor dikimor » 10 09 , 2017 1:24 am

No se si tu moto lo tiene pero verifica el botón de pare del manubrio , puede traer inconvenientes por un mal contacto provocando el fallo que mencionas
RANDOM_AVATAR
dikimor
 
Mensajes: 67
Registrado: 17 07 , 2016 9:47 pm
Ubicación: argentina

Re: Avería encendido Piagioo X8 125

Notapor Leafar » 10 09 , 2017 9:53 am

Gracias, ahora que la tengo desmontada aprovecharé para anular ese botón que ya vi un video de como hacerlo.
Ya te diré si funciona.
RANDOM_AVATAR
Leafar
 
Mensajes: 5
Registrado: 09 09 , 2017 11:49 pm
Ubicación: Galicia

Re: Avería encendido Piagioo X8 125

Notapor docenetas » 12 09 , 2017 3:39 pm

Hola. Por lo que cuentas casi con toda seguridad es cosa de la antena. Es una pieza redonda que va detrás de la cerradura conectada a la centralita. Si buscas en el foro sobre esto verás que hay cosas.

Te exico para que no te desesperes. Cuando te pase eso y la moto no arranque, no insistas porque el problema es que la moto no te reconoce el codificado de la llave por el problema en la antena. Lo que tienes que hacer cuando no te arranque es apagar con la llave y volver a encender, así se resetea. Si conectas con la llave y no la reconoce, por mas que le des al arranque no lo hará y lo único que puedes hace es ahogar la moto, quemar el motor de arranque y desesperarte. Hasta que no quites y vuelvas a dar contacto no te arrancará. Normalmente en unas pocas veces que pruebes la moto arrancará, a veces lo intentas 3 veces y otras 7 pero al final termina arrancando en una de esas. No hace falta ni que saques la llave, solo apaga y vuelve a encender y a probar, así hasta que arranque.

Busca en el foro que verás que a otros compañeros y a mi también nos ha pasado exactamente lo mismo. No es una avería grave y no necesita de mucha mano de obra, solo quitar el contraescudo.

Ya contarás como te ha ido y si se ha solucionado.
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 864
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid

Re: Avería encendido Piagioo X8 125

Notapor Leafar » 12 09 , 2017 9:35 pm

Buenas noches, gracias por vuestros consejos.
He probado lo del botón pero sigue igual. La he desmontado por completo y le he dicho a un conocido que es electricista de coches que le eche un ojo. Mi sorpresa fue cuando me dice que tiene dos conexiones que van al CDI, una va conectada al propio CDI y otra que sale del mismo conjunto de cables la tenia atada con cinta aislante a una esquina y otro enchufe rápido de 6 pines también atado del lado trasero izquierdo que no tiene ningún sitio donde enchufar. Le diré que compruebe lo de la antena a ver. Pero bueno dice que me comprobara los cables con un polímetro. Ya tiemblo a ver que podemos encontrar ahí.
Y el que me la vendió de 2° mano(servicio oficial Piaggio) decía que era del combustible.
Ya os iré informando.
Gracias de nuevo.
RANDOM_AVATAR
Leafar
 
Mensajes: 5
Registrado: 09 09 , 2017 11:49 pm
Ubicación: Galicia

Re: Avería encendido Piagioo X8 125

Notapor Leafar » 13 09 , 2017 9:06 pm

Buenas noches.
Os comento, el chico que le echo un ojo coincide con el diagnóstico de docenetas y la solución que me propone es sustituir el CDI y la antena.
Mi consulta es, si solo se cambia la antena creéis que se podría dar solución a la avería.
Y si se podría reutilizar otra antena usada.
Gracias de antemano.
RANDOM_AVATAR
Leafar
 
Mensajes: 5
Registrado: 09 09 , 2017 11:49 pm
Ubicación: Galicia

Re: Avería encendido Piagioo X8 125

Notapor docenetas » 13 09 , 2017 10:59 pm

Hola. Olvídate del CDI, lo que tienes que cambiar es la antena nada mas. El cambio de antena se hace a menudo, es un problema que se da de vez en cuando. Cambiar el CDI cuando es solo la antena lo que da problemas es tirar dinero. En todos los casos que conozco de este tipo se solucionan con el cambio de antena, nada mas. No te puedo decir lo que cuesta una porque no recuerdo cuando cambié la mía y tampoco te puedo decir si funcionará la de otra moto. La verdad no exactamente que función hace la antena, entiendo que es la encargada de transmitir el código de la llave a la centralita, por eso va detrás de la cerradura y si es así entiendo que debería valer la de otra moto pero solo estoy haciendo especulaciones. En todo caso si tienes otra a mano no pierdes nada por probar, el problema que le veo a esa prueba es que si no funciona no vas a saber si es porque la antena no es compatible con tu moto o es que el problema finalmente no es de la antena.

Ya nos contarás que has hecho al final y si se ha solucionado el problema. :smt006
Xevo 400ie
Avatar de Usuario
docenetas
 
Mensajes: 864
Registrado: 28 04 , 2013 12:15 pm
Ubicación: madrid


Volver a Nuestro foro

 Unimoto
 Siguenos
    

 Buscador



Búsqueda avanzada
 Traductor
Google
 reloj
 Equipo
Administradores
Janu
karrakuco

Moderadores globales
fenicio
Germen
Luben
 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados